package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)<[^<>]+>`)
var str = `<p>Dogs: For dogs <10KGs use 1:1000 solution (1000 µg/ml) diluted to 5-10 ml.</p>`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}