import re
regex = re.compile(r"<[^<>]+>", flags=re.MULTILINE)
test_str = "<p>Dogs: For dogs <10KGs use 1:1000 solution (1000 µg/ml) diluted to 5-10 ml.</p>"
subst = ""
result = regex.sub(subst, test_str)
if result:
print(result)