package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)\B`)
var str = `google`
var substitution = "\n"
fmt.Println(re.ReplaceAllString(str, substitution))
}