const regex = /\B/gm;
// Alternative syntax using RegExp constructor
// const regex = new RegExp('\\B', 'gm')
const str = `google`;
const subst = `\n`;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);