import re
regex = re.compile(r"\B", flags=re.MULTILINE)
test_str = "google"
subst = "\\n"
result = regex.sub(subst, test_str)
if result:
print(result)