package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`[^A-Za-z0-9#]+`)
var str = `Address
#1234.....`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}