#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)(\s){2,}"
Local $sString = "one two" & @CRLF & _
"" & @CRLF & _
"one " & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
"two"
Local $sSubst = "$1"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)