package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)(\s){2,}`)
var str = `one two
one
two`
var substitution = "$1"
fmt.Println(re.ReplaceAllString(str, substitution))
}