$re = '/(\s){2,}/m';
$str = 'one two
one
two';
$subst = "$1";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;