using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"(\\[a-zA-Z0-9]{3})";
string input = @"Aarskog\xc3\xa2\xc2\x80\xc2\x93Scott syndrome";
Match m = Regex.Match(input, pattern);
Console.WriteLine("'{0}' found at index {1}", m.Value, m.Index);
}
}