$re = '/(\\\\[a-zA-Z0-9]{3})/';
$str = 'Aarskog\\xc3\\xa2\\xc2\\x80\\xc2\\x93Scott syndrome';
preg_match($re, $str, $matches, PREG_OFFSET_CAPTURE, 0);
// Print the entire match result
var_dump($matches);