package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(.+?)`)
var str = `Backends\|WebService at http_//gaalplpsvr0008f\.linux\.us\.ups\.com_8091:Responses Per Interval
`
if len(re.FindStringIndex(str)) > 0 {
fmt.Println(re.FindString(str),"found at index",re.FindStringIndex(str)[0])
}
}