$re = '/(.+?)/';
$str = 'Backends\\|WebService at http_//gaalplpsvr0008f\\.linux\\.us\\.ups\\.com_8091:Responses Per Interval
';
preg_match($re, $str, $matches, PREG_OFFSET_CAPTURE, 0);
// Print the entire match result
var_dump($matches);