const regex = /(.+?)/;
// Alternative syntax using RegExp constructor
// const regex = new RegExp('(.+?)', '')
const str = `Backends\\|WebService at http_//gaalplpsvr0008f\\.linux\\.us\\.ups\\.com_8091:Responses Per Interval
`;
// Reset `lastIndex` if this regex is defined globally
// regex.lastIndex = 0;
let m;
if ((m = regex.exec(str)) !== null) {
// The result can be accessed through the `m`-variable.
m.forEach((match, groupIndex) => {
console.log(`Found match, group ${groupIndex}: ${match}`);
});
}