using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"(?=(([^""]*""){2})*[^""]*$)Traffic_Dashboards";
string substitution = @"";
string input = @"""label"":""Language.Traffic_Dashboards"",";
Regex regex = new Regex(pattern);
string result = regex.Replace(input, substitution);
}
}