import re
regex = re.compile(r"(?=(([^\"]*\"){2})*[^\"]*$)Traffic_Dashboards")
test_str = "\"label\":\"Language.Traffic_Dashboards\","
subst = ""
result = regex.sub(subst, test_str)
if result:
print(result)