$re = '/(?=(([^"]*"){2})*[^"]*$)Traffic_Dashboards/';
$str = '"label":"Language.Traffic_Dashboards",';
$subst = "";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;