const regex = /(?=(([^"]*"){2})*[^"]*$)Traffic_Dashboards/g;
// Alternative syntax using RegExp constructor
// const regex = new RegExp('(?=(([^"]*"){2})*[^"]*$)Traffic_Dashboards', 'g')
const str = `"label":"Language.Traffic_Dashboards",`;
const subst = ``;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);