package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m).*[adehj].*`)
var str = `AT+AB Bypass`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}