#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "\s*(.*?)<(.*?)>"
Local $sString = "--> Welcome to Stack Overflow<http://stackoverflow.com>" & @CRLF & _
"" & @CRLF & _
"Take the tour<http://stackoverflow.com/tour> |Need help?<http://stackoverflow.com/help> "
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYGLOBALFULLMATCH)
Local $aFullArray[0]
For $i = 0 To UBound($aArray) -1
_ArrayConcatenate($aFullArray, $aArray[$i])
Next
$aArray = $aFullArray
; Present the entire match result
_ArrayDisplay($aArray, "Result")