$re = '/^([^ ]+) : .*$/m';
$str = 'abcd\\eft : abdeff::
Part1 : Part2
Pa rt1 : Part2
Part1 :Part2
Part1: Part2';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);