package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`([^"]*)"$`)
var str = `\\My_Machine\root\cimv2:Win32_UserAccount.Domain="My_Machine",Name="Administrator"`
if len(re.FindStringIndex(str)) > 0 {
fmt.Println(re.FindString(str),"found at index",re.FindStringIndex(str)[0])
}
}