package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)(feature|bug|bugfix|task|hotfix)\/[_\.A-Z+a-z\/0-9-]+$`)
var str = `feature/NSX-444_my-New-Feature`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}