using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"[?:\-'\\\|.()\[\]{}/]";
string substitution = @" ";
string input = @"'a/b','a # b','a+b'";
RegexOptions options = RegexOptions.Multiline;
Regex regex = new Regex(pattern, options);
string result = regex.Replace(input, substitution);
}
}