package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)[?:\-'\\\|.()\[\]{}/]`)
var str = `'a/b','a # b','a+b'`
var substitution = " "
fmt.Println(re.ReplaceAllString(str, substitution))
}