import re
regex = re.compile(r"[?:\-'\\\|.()\[\]{}/]", flags=re.MULTILINE)
test_str = "'a/b','a # b','a+b'"
subst = " "
result = regex.sub(subst, test_str)
if result:
print(result)