$re = '/^.*.*$/m';
$str = 'C:\\Windows\\SysWOW64\\wscript.exe "C:\\Users\\vagrant\\AppData\\Local\\Temp\\OneNote\\16.0\\Exported\\{CD943C96-FC1A-417A-A5B5-83A1844A2E58}\\NT\\1\\filePdf.wsf"';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);