use strict;
my $str = '<div id="_mcePaste">
<ul>
<li> Computer is stolen </li>
<li> Someone else has gained access to your certificate </li>
<li> Employee leaves or transfers to another department </li>
<li> Certificate is corrupted </li>
</ul>
Links:
<p>http://customs.gov.au/webdata/resources/files/digital_certificate_and_client_registrations.pdf</p>
<p></p>
</div>';
my $regex = qr/<div.*?>(.*?)<\/div>/sp;
my $subst = '\\1';
my $result = $str =~ s/$regex/$subst/rg;
print "The result of the substitution is' $result\n";