re = /<div.*?>(.*?)<\/div>/
str = '<div id="_mcePaste">
<ul>
<li> Computer is stolen </li>
<li> Someone else has gained access to your certificate </li>
<li> Employee leaves or transfers to another department </li>
<li> Certificate is corrupted </li>
</ul>
Links:
<p>http://customs.gov.au/webdata/resources/files/digital_certificate_and_client_registrations.pdf</p>
<p></p>
</div>'
subst = '\\1'
result = str.gsub(re, subst)
# Print the result of the substitution
puts result