#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "\/tripadvisor\/api\/internal\/[.0-9]+(\/[a-zA-Z_]+\/?[a-zA-Z_]*).*\?[^|]*"
Local $sString = "/tripadvisor/api/internal/1.10/notification_campaigns/count/helle?currency=GBP&lang=en_GB"
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)