using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"<script[\s\S]+?/script>";
string input = @"<body>
<script src=""..."">
</script>
<div onresize=""CreateFixedHeaders()"" onscroll=""CreateFixedHeaders()"" id=""oReportDiv"" style=""overflow:auto;WIDTH:100%"">
<script type=""text/javascript"" language=""javascript"">
//<![CDATA[
function CreateFixedHeaders() {}//]]>
</script>
<script>
var ClientReportfb64a4706a3749c484169e...
</script>
</body>";
foreach (Match m in Regex.Matches(input, pattern))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}