#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = ".*\s(?<Memory>.\d*)\s(?<Cpu>.\d*)\s(?<Truc>[^\s+]*)"
Local $sString = "20160607-10:27:01 427369444501 14445 2.9788888 37.1"
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)