use strict;
my $str = '20160607-10:27:01 427369444501 14445 2.9788888 37.1';
my $regex = qr/.*\s(?<Memory>.\d*)\s(?<Cpu>.\d*)\s(?<Truc>[^\s+]*)/p;
my $subst = '';
my $result = $str =~ s/$regex/$subst/r;
print "The result of the substitution is' $result\n";