# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/(?:\G(?!\A)|jpeg\("(?=[^"]*"[^)]*600\)))[^\s"]*\K\s+/_/gm;t' <<< "# CHART: Share of persons living at risk of poverty or social exclusion ====
df <- S3R0004_M3080242 %>%
mutate(LAIKOTARPIS=parse_date_time(LAIKOTARPIS, \"y\"))
jpeg(\"./figures/Share of persons living at risk of poverty or social exclusion.jpeg\", width = 9, height = 6, units = 'in', res = 600)
ggplot(data = df, aes(x=LAIKOTARPIS, y=obsValue)+"