#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)(?:\G(?!\A)|jpeg\("(?=[^"]*"[^)]*600\)))[^\s"]*\K\s+"
Local $sString = "# CHART: Share of persons living at risk of poverty or social exclusion ====" & @CRLF & _
"df <- S3R0004_M3080242 %>% " & @CRLF & _
" mutate(LAIKOTARPIS=parse_date_time(LAIKOTARPIS, "y")) " & @CRLF & _
"jpeg("./figures/Share of persons living at risk of poverty or social exclusion.jpeg", width = 9, height = 6, units = 'in', res = 600)" & @CRLF & _
"ggplot(data = df, aes(x=LAIKOTARPIS, y=obsValue)+"
Local $sSubst = "_"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)