$re = '/[^\\\\x\d\d]|[^\\\\x\w\d]|[^\\\\x\d\w]/';
$str = 'CRT\\x00\\x00\\x00\\x00\\x00G3\\x00\\x00\\x00\\x00\\x00\\x00\\x80\\x10a\\x06\\x00\\x00\\x00\\x00\\x16@E\\x00\\x00\\x00\\x00\\x00\\x00\\x00\\x00\\x00\\x13';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);