#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = ":\K.+:"
Local $sString = "gejoxloq@gmail.com:DefeatedHarlequinSalamander:79c0d5007090af1832e9f3995b01513e:OTM4NTI5MzExNzOdjnDk2.YfrnuQ.KCDRHpx1E-YDSway-76SfkwivnQ"
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)