using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @":\K.+:";
string substitution = @"";
string input = @"gejoxloq@gmail.com:DefeatedHarlequinSalamander:79c0d5007090af1832e9f3995b01513e:OTM4NTI5MzExNzOdjnDk2.YfrnuQ.KCDRHpx1E-YDSway-76SfkwivnQ";
Regex regex = new Regex(pattern);
string result = regex.Replace(input, substitution);
}
}