$re = '/galma|rillagalma|ordagalma/m';
$str = 'Agalma elegans
Frillagalma vityazi
Cordagalma tottoni';
$subst = ".";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;