# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/\b(\w.{1,25})\s/$1\n/gm;t' <<< "Lorem ipsum dolor sit amet, consectetur adipiscing elit. Vestibulum semper nisi id laoreet blandit. Nulla sit amet nisl non purus egestas ornare. Nullam pretium est sed ultrices imperdiet.
Phasellus dignissim tempus pretium. Praesent odio arcu, mollis non tincidunt eget, varius id ipsum. Nullam erat felis, varius non bibendum non, ullamcorper sit amet urna. "