#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)\b(\w.{1,25})\s"
Local $sString = "Lorem ipsum dolor sit amet, consectetur adipiscing elit. Vestibulum semper nisi id laoreet blandit. Nulla sit amet nisl non purus egestas ornare. Nullam pretium est sed ultrices imperdiet." & @CRLF & _
"" & @CRLF & _
"Phasellus dignissim tempus pretium. Praesent odio arcu, mollis non tincidunt eget, varius id ipsum. Nullam erat felis, varius non bibendum non, ullamcorper sit amet urna. "
Local $sSubst = "$1\n"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)