$re = '/\b(\w.{1,25})\s/m';
$str = 'Lorem ipsum dolor sit amet, consectetur adipiscing elit. Vestibulum semper nisi id laoreet blandit. Nulla sit amet nisl non purus egestas ornare. Nullam pretium est sed ultrices imperdiet.
Phasellus dignissim tempus pretium. Praesent odio arcu, mollis non tincidunt eget, varius id ipsum. Nullam erat felis, varius non bibendum non, ullamcorper sit amet urna. ';
$subst = "$1\n";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;