re = /([-\+]?\d+,[-\+]?\d+)/m
str = '@@ -74,6 +73,7 @@
<dependency> <groupId>com.jolbox</groupId>
<artifactId>bonecp-test
- commons</artifactId>
+ <classifier>${project.classifier}</classifier>
<scope>test</scope>'
# Print the match result
str.scan(re) do |match|
puts match.to_s
end