# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/(^\.)?((?<=\.?)\\/src)|(src\\/)//mg;t' <<< "src/abc
src/abc/bxc
bxc/src/abc
/src/src/abc
/src/abc
npx src/icons
node /src/icons
node bxc/src/icons
node /bxc/src/icons
node /bxc/icons
node /src/plugins
/src
src
src/
./src
\"build:icons\": \"tsx /src/plugins/iconify/build-icons.ts\",
\"build:icons\": \"tsx src/plugins/iconify/build-icons.ts\",
'@axios': fileURLToPath(new URL('./src/plugins/axios', import.meta.url)),"