#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "(?m)(^.*btn.*clickable.*$)|(^.*clickable.*btn.*$)"
Local $sString = "<div class="clickable"></div>" & @CRLF & _
"<div class="btn clickable"></div>" & @CRLF & _
"<div class="clickable btn"></div>" & @CRLF & _
"<div class="btn btn-default clickable"></div>" & @CRLF & _
"<div class="clickable addButton"></div>" & @CRLF & _
"<div class="btn js-clickable"></div>" & @CRLF & _
"<div class="modalButton btn btn-primary addAction clickable"></div>"
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYGLOBALFULLMATCH)
Local $aFullArray[0]
For $i = 0 To UBound($aArray) -1
_ArrayConcatenate($aFullArray, $aArray[$i])
Next
$aArray = $aFullArray
; Present the entire match result
_ArrayDisplay($aArray, "Result")