# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/(
[^ \n].{23}
)/$1/gxm;t' <<< "База Базовая добыча (вЯк 8) 42370
Бурение well_obj1_1_prod (вЯк 8) 42370
Бурение well_obj1_1_inj (вЯк 8) 42430
\""