package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)(
[^ \n].{23}
)`)
var str = `База Базовая добыча (вЯк 8) 42370
Бурение well_obj1_1_prod (вЯк 8) 42370
Бурение well_obj1_1_inj (вЯк 8) 42430
"`
var substitution = "$1"
fmt.Println(re.ReplaceAllString(str, substitution))
}