#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)([\s\S].*?)(<.+>)"
Local $sString = "<span id="3">" & @CRLF & _
"" & @CRLF & _
"HELLO THERE" & @CRLF & _
"<span id="5">" & @CRLF & _
"Other stuff" & @CRLF & _
"<span id="6">" & @CRLF & _
"Other Stuff" & @CRLF & _
"<span id="7">" & @CRLF & _
"Other sutff"
Local $sSubst = "$2"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)