using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"^/([^\s/]+\.pdf)";
string substitution = @"replacement $1";
string input = @"/a.pdf
/abc.def.pdf
/a/b.pdf";
RegexOptions options = RegexOptions.Multiline;
Regex regex = new Regex(pattern, options);
string result = regex.Replace(input, substitution);
}
}