# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/\{code\}(.*?)\{code\}/<pre>$1<\/pre>/gms;t' <<< "{code}
UPDATE tenants SET end_user_uuid = '32392464c8a19a15dd8dc982ae3d574b' WHERE end_user_uuid = '9e194bfeace6c2d17cc71cc15e84f93a' AND instance_id = '265358' AND domain = 'automobieljansen';
{code}"